decipher - Chat Support Down – Incident details

All systems operational

Chat Support Down

Resolved
Partial outage
Started 5 months agoLasted about 1 hour

Affected

Electronic Signature

Operational from 7:59 PM to 8:55 PM

Email

Operational from 7:59 PM to 8:55 PM

Bank Account Connections

Operational from 7:59 PM to 8:55 PM

Decipher Platform

Operational from 7:59 PM to 8:55 PM

Dashboard Components

Operational from 7:59 PM to 8:55 PM

Applications

Operational from 7:59 PM to 8:55 PM

Updates
  • Resolved
    Resolved

    Chat support is back and we will continue to monitor.

  • Investigating
    Investigating

    Our chat support provider is currently down and working to restore service. In the meantime, please email julian@deciphercredit.com or lisa@deciphercredit.com if you need assistance. Thank you!