decipher - Dashboards Unavailable – Incident details

All systems operational

Dashboards Unavailable

Resolved
Degraded performance
Started over 1 year agoLasted about 11 hours

Affected

Decipher Platform

Degraded performance from 2:15 PM to 1:41 AM

Dashboard Components

Degraded performance from 2:15 PM to 1:41 AM

Updates
  • Resolved
    Resolved

    A fix has been implemented and dashboards are back to normal. This incident has been resolved.

  • Update
    Update

    Specialty dashboards continue to be affected. Our engineers are working on a fix. Thanks for your continued patience.

  • Update
    Update

    Our engineers are continuing to work on this. Thanks for your patience.

  • Investigating
    Investigating

    We are currently experiencing degraded performance of some dashboard reports. Our engineers are working on the issue. We will post an update shortly. Thanks for your patience.