decipher - Chat Currently Down – Incident details

All systems operational

Chat Currently Down

Resolved
Operational
Started over 2 years agoLasted about 1 hour
Updates
  • Resolved
    Resolved

    This issue has been resolved.

  • Update
    Update

    Our chat provider has implemented a fix. It looks like the issue is resolved but we will monitor before fully resolving the incident.

  • Update
    Update

    Our chat provider is investigating. Chats are still not being received, please continue sending requests via Email to support@deciphercredit.com. Thanks for your patience.

  • Investigating
    Investigating

    Our chat system provider is currently down. Chat support requests are not being received. Please route any immediate chat requests to support@deciphercredit.com and our team will respond via Email in the interim. We will send updates on the status as our Chat provider recovers.