decipher - Degraded Performance: Experian Reports – Incident details

All systems operational

Degraded Performance: Experian Reports

Resolved
Degraded performance
Started about 4 years agoLasted about 2 hours

Affected

Third-Party Data Services

Degraded performance from 8:10 PM to 10:22 PM

Updates
  • Resolved
    Resolved

    The issue has been resolved and we will continue to monitor. If you have any reports that were not successfully received, please Evaluate again or Run the Report again. Thanks for your patience.

  • Investigating
    Investigating

    API service performance with our third-party data provider, Experian, is currently degraded with some reports returning errors. We have contacted them and they are working to resolve the issue. We will send an update over the next 30 minutes. Thanks for your patience. If you have any questions on a specific report, you can reach out to our chat support team for fastest response.