decipher - Experian API Service Down – Incident details

All systems operational

Experian API Service Down

Resolved
Partial outage
Started over 4 years agoLasted 1 day

Affected

Third-Party Data Services

Partial outage from 2:00 PM to 4:07 AM

Updates
  • Resolved
    Resolved

    This issue has been fully resolved. If clients attempted to retrieve Experian reports during this outage, please Evaluate again to retrieve the reports. Contact our support team if you have any questions or need additional guidance.

  • Update
    Update

    The API is back up but our team is still running tests. We will post an update when the issue is fully resolved.

  • Investigating
    Investigating

    Experian API service is currently down. We have contacted them and they are working to resolve the issue. We will advise as soon as the issue is resolved. Thanks for your patience.