decipher - Experian is currently experiencing degraded performance. – Incident details
All systems operational
Experian is currently experiencing degraded performance.
Resolved
Degraded performance
Started over 4 years agoLasted about 4 hours
Affected
Third-Party Data Services
Degraded performance from 8:31 PM to 12:02 AM
Updates
Resolved
Resolved
This issue has been resolved. Thank you.
Investigating
Investigating
Experian is currently experiencing degraded performance. They are looking into the issue. If you have not received a credit report, please contact our team via chat support. We will provide updates. Thanks for your patience.