decipher - Decipher Status - Experian partial outage – Incident details

All systems operational

Decipher Status - Experian partial outage

Resolved
Partial outage
Started over 5 years agoLasted about 4 hours

Affected

Third-Party Data Services

Partial outage from 4:41 PM to 8:24 PM

Updates
  • Update
    Update

    Experian has implemented a fix and is currently testing. Services appear back to normal. Another update will be provided as soon as the issue is confirmed to be fully resolved.

  • Investigating
    Investigating

    Our credit data partner Experian is currently experiencing a partial outage. It is possible that the outage may affect credit reports being generated from Decipher. Please contact our chat support team if you experience issues. Thank you.