decipher - Latency viewing applications due to AWS Northeast Server Down. – Incident details

All systems operational

Latency viewing applications due to AWS Northeast Server Down.

Resolved
Degraded performance
Started almost 6 years agoLasted about 2 hours

Affected

Decipher Platform

Degraded performance from 12:35 PM to 2:12 PM

Dashboard Components

Degraded performance from 12:35 PM to 2:12 PM

Applications

Degraded performance from 12:35 PM to 2:12 PM

Decipher Analytics

Degraded performance from 12:35 PM to 2:12 PM

Updates
  • Update
    Update

    The issue is resolved.

  • Update
    Update

    We are still working on it. Latency in other Decipher components also reported. Thanks for your patience.

  • Update
    Update

    We have identified the issue. Our AWS partner site in the Northeast is down. We are working to resolve the issue with assistance from AWS.

  • Investigating
    Investigating

    We are investigating this issue.