decipher - Latency in Decipher – Incident details

All systems operational

Latency in Decipher

Resolved
Degraded performance
Started over 4 years agoLasted about 1 hour

Affected

Email

Degraded performance from 5:00 PM to 6:05 PM

Decipher Platform

Degraded performance from 5:00 PM to 6:05 PM

Dashboard Components

Degraded performance from 5:00 PM to 6:05 PM

Documents

Degraded performance from 5:00 PM to 6:05 PM

Decipher Analytics

Degraded performance from 5:00 PM to 6:05 PM

CRM

Degraded performance from 5:00 PM to 6:05 PM

Updates
  • Resolved
    Resolved

    The latency issue has been resolved and was related to a security update performed over the weekend.

  • Update
    Update

    We have identified the issue and are working on a fix.

  • Investigating
    Investigating

    We are currently investigating latency in Decipher and error messages being received. We will keep you updated as this issue is resolved. Thanks for your patience.