decipher - Services down – Incident details

All systems operational

Services down

Resolved
Partial outage
Started almost 5 years agoLasted 35 minutes

Affected

Decipher Platform

Partial outage from 9:18 PM to 9:53 PM

Dashboard Components

Partial outage from 9:18 PM to 9:53 PM

Documents

Partial outage from 9:18 PM to 9:53 PM

Decipher Analytics

Partial outage from 9:18 PM to 9:53 PM

CRM

Partial outage from 9:18 PM to 9:53 PM

Updates
  • Update
    Update

    This incident has been resolved. Thank you.

  • Investigating
    Investigating

    We are currently experiencing an outage and we have identified the root cause of the problem. Our engineering team is working on fixing the issue. We will keep you posted on the status until it is resolved. Thank you for your patience.