decipher - Timeout errors reported – Incident details

All systems operational

Timeout errors reported

Resolved
Major outage
Started almost 6 years agoLasted about 7 hours

Affected

Decipher Platform

Major outage from 2:41 PM to 9:45 PM, Degraded performance from 2:41 PM to 9:45 PM

Dashboard Components

Degraded performance from 2:41 PM to 9:45 PM

Decipher Analytics

Major outage from 2:41 PM to 9:45 PM

Updates
  • Resolved
    Resolved

    We believe the timeout issues are related to a Google Chrome security update. We are in the process of notifying clients affected on a workaround.

  • Update
    Update

    We have identified the issue and are working on a fix.

  • Update
    Update

    We are continuing to work on identifying the issue. Thanks for your patience

  • Investigating
    Investigating

    We are investigating Timeouts displaying in Business Analytics and in some dashboard components.